AppScan on Cloud Status

This status page is specifically for monitoring HCL AppScan on Cloud and its associated services. If there are any performance or service interruptions, updates will be posted here. If you are experiencing an issue that is not reported here, please contact customer support.

ASoC website is unavailable
Incident Report for HCL AppScan on Cloud - System
Resolved
This incident has been resolved.
Posted May 29, 2024 - 06:50 UTC
Investigating
The ASoC website of the EU data center is currently unavailable.
We are currently investigating the problem and will provide updates on the progress and estimated time for resolution. There is no need to report this problem to HCL Support.
Posted May 29, 2024 - 06:38 UTC
This incident affected: Western Europe (ASoC Website).