AppScan on Cloud Status

This status page is specifically for monitoring HCL AppScan on Cloud and its associated services. If there are any performance or service interruptions, updates will be posted here. If you are experiencing an issue that is not reported here, please contact customer support.

ASoC website and API are down for maintenance
Incident Report for HCL AppScan on Cloud - System
Resolved
This maintenance is over
Posted Jun 09, 2024 - 08:54 UTC
Monitoring
The ASoC website and API of the European data center is currently unavailable due to planned maintenance. The outage is expected to last for about one hour.
We will provide an update once the website is available again. There is no need to report this planned outage to HCL Support.
Posted Jun 09, 2024 - 06:16 UTC
This incident affected: Western Europe (ASoC Website, ASoC API).