AppScan on Cloud Status

This status page is specifically for monitoring HCL AppScan on Cloud and its associated services. If there are any performance or service interruptions, updates will be posted here. If you are experiencing an issue that is not reported here, please contact customer support.

ASoC US & European - Scan delay

Incident Report for HCL AppScan on Cloud - System

Resolved

This incident has been resolved.
Posted May 21, 2024 - 16:11 UTC

Update

We are continuing to investigate this issue.
Posted May 21, 2024 - 15:34 UTC

Investigating

We are currently experiencing problems with ASoC US & European scans. Pending status is increasing, it will increase scan time and there will be delay in report generation. This problem affects only the US & European data center.
We are currently investigating the problem and will provide updates on the progress and estimated time for resolution. There is no need to report this problem to HCL Support.
Posted May 21, 2024 - 15:16 UTC
This incident affected: North America (Other) and Western Europe (Other).