This status page is specifically for monitoring HCL AppScan on Cloud and its associated services. If there are any performance or service interruptions, updates will be posted here. If you are experiencing an issue that is not reported here, please contact customer support.
Get email notifications whenever HCL AppScan on Cloud - System creates, updates or resolves an incident.
Get text message notifications whenever HCL AppScan on Cloud - System creates or resolves an incident.
Get incident updates and maintenance status messages in Slack.
We are continuing to verify the maintenance items.
Posted Sep 08, 2024 - 14:43 UTC
Update
We are continuing to verify the maintenance items.
Posted Sep 08, 2024 - 07:55 UTC
Verifying
Presence scan having some issues, and we are investigating on that. IAST having some issues, and we are investigating on that.
Rest all services are working as expected and there is also some general slowness in the site, we are investigating on this.
Posted Sep 08, 2024 - 07:38 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 07, 2024 - 06:00 UTC
Scheduled
The AppScan on Cloud Western Europe data center services will be updated from September 7, 2024 to September 8, 2024. The ASoC portal will experience periods of instability and occasional outages and running scans might be impacted during the period of maintenance. We apologize for any inconvenience.
The North American data center will not be affected.